ASP.NET 4.0でできなくなった微妙に不便な点

ASP.NETサーバーコントロールタグ関連で問題でてくるかも?

逆に2.0/3.5までが自動認識してくれてただけなのかなー。